{"action":"Upgrade librenms/librenms to 22.2.0 or later.","affected":[{"fixed":"22.2.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-0575"],"ecosystem":"Packagist","epss":0.00847,"exploited":false,"fixed_versions":["22.2.0"],"ghsa_id":"GHSA-hxmr-5gv9-6p8v","id":"tcs_01M5KF41Q1QG67HN29416AH93S","modified_at":"2023-11-08T04:07:36.155207Z","published_at":"2022-02-15T00:02:47Z","references":["https://osv.dev/vulnerability/GHSA-hxmr-5gv9-6p8v","https://nvd.nist.gov/vuln/detail/CVE-2022-0575","https://github.com/librenms/librenms/commit/4f86915866703e2fcd1e34b3fc1181ec2ad78e54","https://github.com/librenms/librenms","https://huntr.dev/bounties/13951f51-deed-4a3d-8275-52306cc5a87d","https://notes.netbytesec.com/2022/02/multiple-vulnerabilities-in-librenms.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hxmr-5gv9-6p8v","url":"https://osv.dev/vulnerability/GHSA-hxmr-5gv9-6p8v"}],"summary":"Cross-site Scripting in librenms"}