{"action":"Upgrade impresscms/impresscms to 1.4.1 or later.","affected":[{"fixed":"1.4.1","introduced":"0"}],"component":"impresscms/impresscms","cve_ids":["CVE-2020-17551"],"ecosystem":"Packagist","epss":0.01134,"exploited":false,"fixed_versions":["1.4.1"],"ghsa_id":"GHSA-j29g-g982-pwpv","id":"tcs_01M5KF42T08SS9V99JJPRY0PJQ","modified_at":"2023-11-08T04:02:43.310637Z","published_at":"2021-03-12T21:34:11Z","references":["https://osv.dev/vulnerability/GHSA-j29g-g982-pwpv","https://nvd.nist.gov/vuln/detail/CVE-2020-17551","https://github.com/ImpressCMS/impresscms/issues/659","https://www.impresscms.org"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-j29g-g982-pwpv","url":"https://osv.dev/vulnerability/GHSA-j29g-g982-pwpv"}],"summary":"Cross-site scripting (XSS)"}