{"action":"Upgrade phpmyadmin/phpmyadmin to 4.6.6 or later.","affected":[{"fixed":"4.6.6","introduced":"4.6"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2017-1000016"],"ecosystem":"Packagist","epss":0.01121,"exploited":false,"fixed_versions":["4.6.6"],"ghsa_id":"GHSA-j2cq-h6v2-f875","id":"tcs_01M5KF42W40V81W3SXPMSXW7C8","modified_at":"2024-04-24T17:28:25.706277Z","published_at":"2022-05-17T02:25:46Z","references":["https://osv.dev/vulnerability/GHSA-j2cq-h6v2-f875","https://nvd.nist.gov/vuln/detail/CVE-2017-1000016","https://github.com/phpmyadmin/phpmyadmin/commit/3b6ed1f","https://www.phpmyadmin.net/security/PMASA-2017-5"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-j2cq-h6v2-f875","url":"https://osv.dev/vulnerability/GHSA-j2cq-h6v2-f875"}],"summary":"phpMyAdmin Cookie attribute injection attack"}