{"action":"Upgrade passbolt/passbolt_api to 1.6.5 or later.","affected":[{"fixed":"1.6.5","introduced":"0"}],"component":"passbolt/passbolt_api","cve_ids":["CVE-2017-1000442"],"ecosystem":"Packagist","epss":0.00516,"exploited":false,"fixed_versions":["1.6.5"],"ghsa_id":"GHSA-j2fp-9wp5-mg66","id":"tcs_01M5KF42XZ17B53GR3TA547RC6","modified_at":"2024-05-19T02:24:41.129462Z","published_at":"2022-05-14T03:50:13Z","references":["https://osv.dev/vulnerability/GHSA-j2fp-9wp5-mg66","https://nvd.nist.gov/vuln/detail/CVE-2017-1000442","https://github.com/passbolt/passbolt_api/commit/f5eb93485a90195439e12aa8072f45ceb37b19c3","https://github.com/FriendsOfPHP/security-advisories/blob/master/passbolt/passbolt_api/CVE-2017-1000442.yaml","https://github.com/passbolt/passbolt_api","https://www.passbolt.com/incidents/20170914_xss_on_resource_urls","https://www.passbolt.com/release/notes#September"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-j2fp-9wp5-mg66","url":"https://osv.dev/vulnerability/GHSA-j2fp-9wp5-mg66"}],"summary":"Passbolt API is vulnerable to XSS in the url field on the password workspace grid and sidebar"}