{"action":"Upgrade ec-cube/ec-cube to 2.12.2 or later.","affected":[{"fixed":"2.12.2","introduced":"2.11.0"}],"component":"ec-cube/ec-cube","cve_ids":["CVE-2014-0808"],"ecosystem":"Packagist","epss":0.02245,"exploited":false,"fixed_versions":["2.12.2"],"ghsa_id":"GHSA-j2hg-w4p4-6rvm","id":"tcs_01M5KF4391AEW51Q0JFSEXJJWQ","modified_at":"2024-06-11T19:57:28.938767Z","published_at":"2022-05-17T04:54:13Z","references":["https://osv.dev/vulnerability/GHSA-j2hg-w4p4-6rvm","https://nvd.nist.gov/vuln/detail/CVE-2014-0808","https://github.com/EC-CUBE/ec-cube","https://jvn.jp/en/jp/JVN15637138","https://jvndb.jvn.jp/jvndb/JVNDB-2024-000054","http://jvn.jp/en/jp/JVN51770585","http://jvn.jp/en/jp/JVN51770585/index.html","http://jvndb.jvn.jp/jvndb/JVNDB-2014-000006","http://www.ec-cube.net/info/weakness/weakness.php?id=57"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-j2hg-w4p4-6rvm","url":"https://osv.dev/vulnerability/GHSA-j2hg-w4p4-6rvm"}],"summary":"EC-CUBE vulnerable to authorization bypass"}