{"action":"Upgrade librenms/librenms to 24.9.0 or later.","affected":[{"fixed":"24.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-47525"],"ecosystem":"Packagist","epss":0.29648,"exploited":false,"fixed_versions":["24.9.0"],"ghsa_id":"GHSA-j2j9-7pr6-xqwv","id":"tcs_01M5KF43B5EMXD1MPEV1YQBNXC","modified_at":"2024-10-01T22:18:38.279106Z","published_at":"2024-10-01T20:31:13Z","references":["https://osv.dev/vulnerability/GHSA-j2j9-7pr6-xqwv","https://github.com/librenms/librenms/security/advisories/GHSA-j2j9-7pr6-xqwv","https://nvd.nist.gov/vuln/detail/CVE-2024-47525","https://github.com/librenms/librenms/commit/7620d220e48563938d869da7689b8ac3f7721490","https://github.com/librenms/librenms","https://github.com/librenms/librenms/blob/9455173edce6971777cf6666d540eeeaf6201920/includes/html/print-alert-rules.php#L405"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-j2j9-7pr6-xqwv","url":"https://osv.dev/vulnerability/GHSA-j2j9-7pr6-xqwv"}],"summary":"LibreNMS has Stored Cross-site Scripting vulnerability in \"Alert Rules\" feature"}