{"action":"Upgrade shopper/framework to 2.9.2 or later.","affected":[{"fixed":"2.9.2","introduced":"2.8.0"}],"component":"shopper/framework","cve_ids":["CVE-2026-56828"],"ecosystem":"Packagist","epss":0.00441,"exploited":false,"fixed_versions":["2.9.2"],"ghsa_id":"GHSA-j328-xmgp-j4q3","id":"tcs_01M5KF44J58VJJJXTC06E3PQZJ","modified_at":"2026-09-11T21:45:09.888222940Z","published_at":"2026-09-11T21:28:54Z","references":["https://osv.dev/vulnerability/GHSA-j328-xmgp-j4q3","https://github.com/shopperlabs/shopper/security/advisories/GHSA-j328-xmgp-j4q3","https://github.com/shopperlabs/shopper"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-j328-xmgp-j4q3","url":"https://osv.dev/vulnerability/GHSA-j328-xmgp-j4q3"}],"summary":"Shopper: privilege escalation via improper Livewire admin component authorization"}