{"action":"Upgrade magento/core to 1.9.4.3 or later.","affected":[{"fixed":"1.9.4.3","introduced":"0"}],"component":"magento/core","cve_ids":["CVE-2019-8227"],"ecosystem":"Packagist","epss":0.00517,"exploited":false,"fixed_versions":["1.9.4.3"],"ghsa_id":"GHSA-j49x-jjmj-9fqj","id":"tcs_01M5KF461563M7E4DN5SQNTPW9","modified_at":"2024-01-11T15:09:06Z","published_at":"2022-05-24T17:00:29Z","references":["https://osv.dev/vulnerability/GHSA-j49x-jjmj-9fqj","https://nvd.nist.gov/vuln/detail/CVE-2019-8227","https://web.archive.org/web/20211209030216/https://magento.com/security/patches/supee-11219"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-j49x-jjmj-9fqj","url":"https://osv.dev/vulnerability/GHSA-j49x-jjmj-9fqj"}],"summary":"Magento XSS Vulnerability"}