{"action":"Upgrade craftcms/cms to 3.8.4 or later.","affected":[{"fixed":"3.8.4","introduced":"3.0.0"},{"fixed":"4.4.4","introduced":"4.0.0"}],"component":"craftcms/cms","cve_ids":["CVE-2023-31144"],"ecosystem":"Packagist","epss":0.00406,"exploited":false,"fixed_versions":["3.8.4","4.4.4"],"ghsa_id":"GHSA-j4mx-98hw-6rv6","id":"tcs_01M5KF46KXHBXN91HBWWZ4N8TV","modified_at":"2024-02-16T08:16:40.371718Z","published_at":"2023-05-05T23:13:02Z","references":["https://osv.dev/vulnerability/GHSA-j4mx-98hw-6rv6","https://github.com/craftcms/cms/security/advisories/GHSA-j4mx-98hw-6rv6","https://nvd.nist.gov/vuln/detail/CVE-2023-31144","https://github.com/craftcms/cms/commit/52bd161614620edbab2d24d078ca9ebca2528442","https://github.com/craftcms/cms/commit/e2f7e7b7d86a0afa54ce855375d13c7760670764","https://github.com/craftcms/cms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-j4mx-98hw-6rv6","url":"https://osv.dev/vulnerability/GHSA-j4mx-98hw-6rv6"}],"summary":"craftcms/cms vulnerable to cross site scripting in RSS feed widget"}