{"action":"Upgrade simplesamlphp/simplesamlphp to 1.14.17 or later.","affected":[{"fixed":"1.14.17","introduced":"0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":["CVE-2017-18122"],"ecosystem":"Packagist","epss":0.01093,"exploited":false,"fixed_versions":["1.14.17"],"ghsa_id":"GHSA-j4qf-3w33-8cgc","id":"tcs_01M5KF46RBZJ5JQCTBY0AG6Z37","modified_at":"2024-04-25T21:26:45.023518Z","published_at":"2022-05-14T01:04:08Z","references":["https://osv.dev/vulnerability/GHSA-j4qf-3w33-8cgc","https://nvd.nist.gov/vuln/detail/CVE-2017-18122","https://github.com/simplesamlphp/simplesamlphp/commit/e2d53086abbb253efb24ddcb49b116246eb0b6ca","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/CVE-2017-18122.yaml","https://github.com/simplesamlphp/simplesamlphp","https://lists.debian.org/debian-lts-announce/2018/02/msg00008.html","https://simplesamlphp.org/security/201710-01","https://www.debian.org/security/2018/dsa-4127"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-j4qf-3w33-8cgc","url":"https://osv.dev/vulnerability/GHSA-j4qf-3w33-8cgc"}],"summary":"SimpleSAMLphp Signature validation bypass"}