{"action":"Upgrade thorsten/phpmyfaq to 3.2.2 or later.","affected":[{"fixed":"3.2.2","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-5863"],"ecosystem":"Packagist","epss":0.01096,"exploited":false,"fixed_versions":["3.2.2"],"ghsa_id":"GHSA-j4vj-w5rj-8grw","id":"tcs_01M5KF474C0JQXCEFEGFXY7YAG","modified_at":"2024-02-16T08:13:08.976033Z","published_at":"2023-10-31T03:31:21Z","references":["https://osv.dev/vulnerability/GHSA-j4vj-w5rj-8grw","https://nvd.nist.gov/vuln/detail/CVE-2023-5863","https://github.com/thorsten/phpmyfaq/commit/97e813dcd2022bd10a8770569a8b02591716365f","https://github.com/thorsten/phpmyfaq","https://huntr.com/bounties/fbfd4e84-61fb-4063-8f11-15877b8c1f6f"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-j4vj-w5rj-8grw","url":"https://osv.dev/vulnerability/GHSA-j4vj-w5rj-8grw"}],"summary":"phpMyFAQ Cross-site Scripting vulnerability"}