{"action":"Upgrade zendframework/zendframework1 to 1.7.9 or later.","affected":[{"fixed":"1.7.9","introduced":"1.7.0"},{"fixed":"1.8.5","introduced":"1.8.0"},{"fixed":"1.9.7","introduced":"1.9.0"}],"component":"zendframework/zendframework1","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.7.9","1.8.5","1.9.7"],"ghsa_id":"GHSA-j543-vg33-g6vj","id":"tcs_01M5KF475SD271J3BHNQS69MV6","modified_at":"2024-06-07T21:11:29Z","published_at":"2024-06-07T21:11:29Z","references":["https://osv.dev/vulnerability/GHSA-j543-vg33-g6vj","https://framework.zend.com/security/advisory/ZF2010-02","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/ZF2010-02.yaml","https://github.com/zendframework/zf1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-j543-vg33-g6vj","url":"https://osv.dev/vulnerability/GHSA-j543-vg33-g6vj"}],"summary":"ZendFramework potential Cross-site Scripting vector in `Zend_Dojo_View_Helper_Editor`"}