{"action":"Upgrade moodle/moodle to 4.1.22 or later.","affected":[{"fixed":"4.1.22","introduced":"0"},{"fixed":"4.4.12","introduced":"4.4.0-beta"},{"fixed":"4.5.8","introduced":"4.5.0-beta"},{"fixed":"5.0.4","introduced":"5.0.0-beta"},{"fixed":"5.1.1","introduced":"5.1.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-67848"],"ecosystem":"Packagist","epss":0.0042,"exploited":false,"fixed_versions":["4.1.22","4.4.12","4.5.8","5.0.4","5.1.1"],"ghsa_id":"GHSA-j5jv-w5cw-j9ff","id":"tcs_01M5KF48GPWBH9X92QA5DS32A5","modified_at":"2026-02-22T23:26:12.590635Z","published_at":"2026-02-03T12:30:28Z","references":["https://osv.dev/vulnerability/GHSA-j5jv-w5cw-j9ff","https://nvd.nist.gov/vuln/detail/CVE-2025-67848","https://github.com/moodle/moodle/commit/62f372e9d861d16df702d3c7726905fa2730e3d8","https://github.com/moodle/moodle/commit/c2705e2c18962fec4f21b9c34ed386be2a379663","https://access.redhat.com/security/cve/CVE-2025-67848","https://bugzilla.redhat.com/show_bug.cgi?id=2423831","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=471298"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-j5jv-w5cw-j9ff","url":"https://osv.dev/vulnerability/GHSA-j5jv-w5cw-j9ff"}],"summary":"Moodle authentication bypass vulnerability"}