{"action":"Upgrade moodle/moodle to 1.9.8 or later.","affected":[{"fixed":"1.9.8","introduced":"1.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2010-1613"],"ecosystem":"Packagist","epss":0.0181,"exploited":false,"fixed_versions":["1.9.8"],"ghsa_id":"GHSA-j5rc-cr5w-vfg6","id":"tcs_01M5KF48QEJ2F6G2W6F5S8QSYB","modified_at":"2025-04-11T20:27:15.851506Z","published_at":"2022-05-13T01:13:08Z","references":["https://osv.dev/vulnerability/GHSA-j5rc-cr5w-vfg6","https://nvd.nist.gov/vuln/detail/CVE-2010-1613","https://github.com/moodle/moodle","http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html","http://moodle.org/security"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-j5rc-cr5w-vfg6","url":"https://osv.dev/vulnerability/GHSA-j5rc-cr5w-vfg6"}],"summary":"Moodle Session Fixation vulnerability"}