{"action":"Upgrade drupal/drupal to 7.75 or later.","affected":[{"fixed":"7.75","introduced":"7.0.0"},{"fixed":"8.8.12","introduced":"8.0.0"},{"fixed":"8.9.10","introduced":"8.9.0"},{"fixed":"9.0.9","introduced":"9.0.0"}],"component":"drupal/drupal","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["7.75","8.8.12","8.9.10","9.0.9"],"ghsa_id":"GHSA-j66p-fvp2-fxhj","id":"tcs_01M5KF49TRCRXYRHPA4G6BBATN","modified_at":"2024-11-29T05:34:42.835124Z","published_at":"2024-05-15T21:02:35Z","references":["https://osv.dev/vulnerability/GHSA-j66p-fvp2-fxhj","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/2020-11-25.yaml","https://github.com/drupal/drupal","https://www.drupal.org/sa-core-2020-013"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-j66p-fvp2-fxhj","url":"https://osv.dev/vulnerability/GHSA-j66p-fvp2-fxhj"}],"summary":"Drupal core Arbitrary PHP code execution"}