{"action":"Upgrade github.com/osrg/gobgp/v4 to 4.3.0 or later.","affected":[{"fixed":"4.3.0","introduced":"0"}],"component":"github.com/osrg/gobgp/v4","cve_ids":["CVE-2026-41643"],"ecosystem":"Go","epss":0.00542,"exploited":false,"fixed_versions":["4.3.0"],"ghsa_id":"GHSA-8rxh-r2p6-7f2q","id":"tcs_01M5KF4CNBTT6G3QB77FFJGW33","modified_at":"2026-07-24T19:11:49.957746610Z","published_at":"2026-04-29T20:44:04Z","references":["https://osv.dev/vulnerability/GHSA-8rxh-r2p6-7f2q","https://github.com/osrg/gobgp/security/advisories/GHSA-8rxh-r2p6-7f2q","https://nvd.nist.gov/vuln/detail/CVE-2026-41643","https://github.com/osrg/gobgp","https://github.com/osrg/gobgp/releases/tag/v4.3.0"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-8rxh-r2p6-7f2q","url":"https://osv.dev/vulnerability/GHSA-8rxh-r2p6-7f2q"}],"summary":"GoBGP has Remote Denial of Service (Panic) in UpdatePathAttrs4ByteAs via Malformed BGP UPDATE"}