{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.18 or later.","affected":[{"fixed":"4.6.5","introduced":"4.6"},{"fixed":"4.4.15.9","introduced":"4.4"},{"fixed":"4.0.10.18","introduced":"4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-9856"],"ecosystem":"Packagist","epss":0.01467,"exploited":false,"fixed_versions":["4.6.5","4.4.15.9","4.0.10.18"],"ghsa_id":"GHSA-j8mx-x32r-5rf4","id":"tcs_01M5KF4DAHKXSVS5E50DDK0RNS","modified_at":"2024-02-16T08:07:07.796408Z","published_at":"2022-05-17T02:36:37Z","references":["https://osv.dev/vulnerability/GHSA-j8mx-x32r-5rf4","https://nvd.nist.gov/vuln/detail/CVE-2016-9856","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20210123194716/http://www.securityfocus.com/bid/94530","https://www.phpmyadmin.net/security/PMASA-2016-64"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-j8mx-x32r-5rf4","url":"https://osv.dev/vulnerability/GHSA-j8mx-x32r-5rf4"}],"summary":"phpMyAdmin XSS Vulnerability"}