{"action":"Upgrade simplesamlphp/simplesamlphp to 1.14.14 or later.","affected":[{"fixed":"1.14.14","introduced":"1.14.12"}],"component":"simplesamlphp/simplesamlphp","cve_ids":["CVE-2017-12868"],"ecosystem":"Packagist","epss":0.02133,"exploited":false,"fixed_versions":["1.14.14"],"ghsa_id":"GHSA-j96g-47x2-46hv","id":"tcs_01M5KF4E3FWPCDHVZKE7E17D9T","modified_at":"2024-04-25T21:57:34.403604Z","published_at":"2022-05-14T03:15:07Z","references":["https://osv.dev/vulnerability/GHSA-j96g-47x2-46hv","https://nvd.nist.gov/vuln/detail/CVE-2017-12868","https://github.com/simplesamlphp/simplesamlphp/commit/4bc629658e7b7d17c9ac3fe0da7dc5df71f1b85e","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/CVE-2017-12868.yaml","https://github.com/simplesamlphp/simplesamlphp","https://lists.debian.org/debian-lts-announce/2017/12/msg00007.html","https://lists.debian.org/debian-lts-announce/2018/06/msg00017.html","https://simplesamlphp.org/security/201705-01"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-j96g-47x2-46hv","url":"https://osv.dev/vulnerability/GHSA-j96g-47x2-46hv"}],"summary":"SimpleSAMLphp Session fixation issue and authentication bypass in the authcrypt module"}