{"action":"Upgrade codeigniter4/framework to 3.1.4 or later.","affected":[{"fixed":"3.1.4","introduced":"3.1.3"}],"component":"codeigniter4/framework","cve_ids":["CVE-2017-1000247"],"ecosystem":"Packagist","epss":0.00931,"exploited":false,"fixed_versions":["3.1.4"],"ghsa_id":"GHSA-j9f9-8j39-4g97","id":"tcs_01M5KF4EEQYG5FMJQ782G94980","modified_at":"2024-04-24T18:28:58.173022Z","published_at":"2022-05-17T00:18:34Z","references":["https://osv.dev/vulnerability/GHSA-j9f9-8j39-4g97","https://nvd.nist.gov/vuln/detail/CVE-2017-1000247","https://github.com/codeigniter4/framework","https://www.codeigniter.com/userguide3/changelog.html#version-3-1-4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-j9f9-8j39-4g97","url":"https://osv.dev/vulnerability/GHSA-j9f9-8j39-4g97"}],"summary":"CodeIgniter HTTP Header Injection"}