{"action":"Upgrade meraki to 1.40.1 or later.","affected":[{"fixed":"1.40.1","introduced":"0"}],"component":"meraki","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["1.40.1"],"ghsa_id":"GHSA-6x4h-9622-fqr6","id":"tcs_01M5KF4EEZH7NK22Y06GQFBXVQ","modified_at":"2024-11-30T05:30:56.871007Z","published_at":"2023-12-13T13:35:16Z","references":["https://osv.dev/vulnerability/GHSA-6x4h-9622-fqr6","https://github.com/meraki/dashboard-api-python/security/advisories/GHSA-6x4h-9622-fqr6","https://nvd.nist.gov/vuln/detail/CVE-2023-49081","https://github.com/meraki/dashboard-api-python","https://github.com/meraki/dashboard-api-python/releases/tag/1.40.1"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-6x4h-9622-fqr6","url":"https://osv.dev/vulnerability/GHSA-6x4h-9622-fqr6"}],"summary":"Improper validation in meraki"}