{"action":"Upgrade github.com/google/fscrypt to 0.3.3 or later.","affected":[{"fixed":"0.3.3","introduced":"0"}],"component":"github.com/google/fscrypt","cve_ids":["CVE-2022-25327"],"ecosystem":"Go","epss":0.00114,"exploited":false,"fixed_versions":["0.3.3"],"ghsa_id":"GHSA-8vwm-8vj8-rqjf","id":"tcs_01M5KF4EGB749DKBQ7FNH4NM32","modified_at":"2024-08-21T14:56:42.490471Z","published_at":"2022-02-26T00:00:44Z","references":["https://osv.dev/vulnerability/GHSA-8vwm-8vj8-rqjf","https://nvd.nist.gov/vuln/detail/CVE-2022-25327","https://github.com/google/fscrypt/pull/346","https://github.com/google/fscrypt/commit/91aa3ebf42032ca783c41f9ec25d885875f66ddb","https://github.com/google/fscrypt"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-8vwm-8vj8-rqjf","url":"https://osv.dev/vulnerability/GHSA-8vwm-8vj8-rqjf"}],"summary":"User login denial of service in github.com/google/fscrypt"}