{"action":"Upgrade cakephp/cakephp to 1.3.18 or later.","affected":[{"fixed":"2.4.8","introduced":"2.0.0"},{"fixed":"1.3.18","introduced":"1.3.0"}],"component":"cakephp/cakephp","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.4.8","1.3.18"],"ghsa_id":"GHSA-j9q2-f9q7-jhgq","id":"tcs_01M5KF4EGKSFEQJWHCA34GNJ2P","modified_at":"2024-11-29T05:31:03.662873Z","published_at":"2023-01-20T23:22:09Z","references":["https://osv.dev/vulnerability/GHSA-j9q2-f9q7-jhgq","https://github.com/cakephp/cakephp/commit/f23d811ff59c50ef278e98bb75f4ec1e7e54a5b3","https://bakery.cakephp.org/2014/04/29/CakePHP-1-3-18-and-2-4-8-released.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/cakephp/cakephp/2014-04-29.yaml","https://github.com/cakephp/cakephp"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-j9q2-f9q7-jhgq","url":"https://osv.dev/vulnerability/GHSA-j9q2-f9q7-jhgq"}],"summary":"CakePHP SecurityComponent cross form submission issue"}