{"action":"Upgrade codecov to 3.6.5 or later.","affected":[{"fixed":"3.6.5","introduced":"0"}],"component":"codecov","cve_ids":["CVE-2020-7597"],"ecosystem":"npm","epss":0.02918,"exploited":false,"fixed_versions":["3.6.5"],"ghsa_id":"GHSA-5q88-cjfq-g2mh","id":"tcs_01M5KF4EV1PXC09Q1G70CK85TV","modified_at":"2026-07-08T06:49:57.194816632Z","published_at":"2020-02-19T17:29:39Z","references":["https://osv.dev/vulnerability/GHSA-5q88-cjfq-g2mh","https://nvd.nist.gov/vuln/detail/CVE-2020-7597","https://github.com/codecov/codecov-node/commit/02cf13d8b93ac547b5b4c2cfe186b7d874fd234f","https://snyk.io/vuln/SNYK-JS-CODECOV-548879"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-5q88-cjfq-g2mh","url":"https://osv.dev/vulnerability/GHSA-5q88-cjfq-g2mh"}],"summary":"codecov NPM module allows remote attackers to execute arbitrary commands"}