{"action":"Upgrade github.com/usememos/memos to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4865"],"ecosystem":"Go","epss":0.01058,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-8w5q-5fpq-v4pm","id":"tcs_01M5KF4FBFY9CT6G05Z7N7AB1X","modified_at":"2023-11-08T04:11:04.348380Z","published_at":"2022-12-31T09:30:42Z","references":["https://osv.dev/vulnerability/GHSA-8w5q-5fpq-v4pm","https://nvd.nist.gov/vuln/detail/CVE-2022-4865","https://github.com/usememos/memos/commit/7670c9536000bb32c6345d4906a91268dcddd5fc","https://github.com/usememos/memos","https://huntr.dev/bounties/cd8765a2-bf28-4019-8647-882ccf63b2be"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-8w5q-5fpq-v4pm","url":"https://osv.dev/vulnerability/GHSA-8w5q-5fpq-v4pm"}],"summary":"usememos/memos Cross-site Scripting vulnerability"}