{"action":"Upgrade librenms/librenms to 26.5.0 or later.","affected":[{"fixed":"26.5.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2026-84190"],"ecosystem":"Packagist","epss":0.00863,"exploited":false,"fixed_versions":["26.5.0"],"ghsa_id":"GHSA-jf24-8g2h-2wg7","id":"tcs_01M5KF4G9G61M56KGM3C450FVV","modified_at":"2026-09-02T03:55:41.206549254Z","published_at":"2026-08-18T21:17:11Z","references":["https://osv.dev/vulnerability/GHSA-jf24-8g2h-2wg7","https://github.com/librenms/librenms/security/advisories/GHSA-jf24-8g2h-2wg7","https://github.com/librenms/librenms","https://github.com/librenms/librenms/releases/tag/26.5.0"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-jf24-8g2h-2wg7","url":"https://osv.dev/vulnerability/GHSA-jf24-8g2h-2wg7"},{"source":"nvd","source_id":"CVE-2026-84190","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-84190"}],"summary":"LibreNMS Vulnerable to Remote Code Execution via AboutController"}