{"action":"Upgrade thorsten/phpmyfaq to 3.1.11 or later.","affected":[{"fixed":"3.1.11","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-0786"],"ecosystem":"Packagist","epss":0.00601,"exploited":false,"fixed_versions":["3.1.11"],"ghsa_id":"GHSA-jfpg-jggf-rpph","id":"tcs_01M5KF4H4KTXANZ0ST0M2BG8JR","modified_at":"2023-11-08T04:11:11.466070Z","published_at":"2023-02-12T15:30:25Z","references":["https://osv.dev/vulnerability/GHSA-jfpg-jggf-rpph","https://nvd.nist.gov/vuln/detail/CVE-2023-0786","https://github.com/thorsten/phpmyfaq/commit/ce676eb9e9d8cb7864f36ee124e838b1ad15415f","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/8c74ccab-0d1d-4c6b-a0fa-803aa65de04f"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-jfpg-jggf-rpph","url":"https://osv.dev/vulnerability/GHSA-jfpg-jggf-rpph"}],"summary":"Cross-site Scripting in thorsten/phpmyfaq"}