{"action":"Upgrade croogo/croogo to 3.0.7 or later.","affected":[{"fixed":"3.0.7","introduced":"0"}],"component":"croogo/croogo","cve_ids":["CVE-2019-20789"],"ecosystem":"Packagist","epss":0.00733,"exploited":false,"fixed_versions":["3.0.7"],"ghsa_id":"GHSA-jfvf-rfmq-qwf8","id":"tcs_01M5KF4HDBVGJR8HEKZZSMJWK3","modified_at":"2023-11-08T04:01:31.115521Z","published_at":"2021-06-22T15:23:21Z","references":["https://osv.dev/vulnerability/GHSA-jfvf-rfmq-qwf8","https://nvd.nist.gov/vuln/detail/CVE-2019-20789","https://github.com/croogo/croogo/issues/940","https://github.com/croogo/croogo/compare/3.0.6...3.0.7"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-jfvf-rfmq-qwf8","url":"https://osv.dev/vulnerability/GHSA-jfvf-rfmq-qwf8"}],"summary":"Croos-site scripting in Croogo"}