{"action":"Upgrade pimcore/admin-ui-classic-bundle to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"pimcore/admin-ui-classic-bundle","cve_ids":["CVE-2023-46722"],"ecosystem":"Packagist","epss":0.00593,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-jfxw-6c5v-c42f","id":"tcs_01M5KF4HGM7NSA8MKK47853VBF","modified_at":"2024-02-16T08:06:58.242078Z","published_at":"2023-11-01T14:35:42Z","references":["https://osv.dev/vulnerability/GHSA-jfxw-6c5v-c42f","https://github.com/pimcore/admin-ui-classic-bundle/security/advisories/GHSA-jfxw-6c5v-c42f","https://nvd.nist.gov/vuln/detail/CVE-2023-46722","https://github.com/pimcore/admin-ui-classic-bundle/commit/19fda2e86557c2ed4978316104de5ccdaa66d8b9","https://github.com/pimcore/pimcore/commit/757375677dc83a44c6c22f26d97452cc5cda5d7c","https://github.com/pimcore/admin-ui-classic-bundle"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jfxw-6c5v-c42f","url":"https://osv.dev/vulnerability/GHSA-jfxw-6c5v-c42f"}],"summary":"Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews"}