{"action":"Upgrade moodle/moodle to 4.1.10 or later.","affected":[{"fixed":"4.3.4","introduced":"4.3.0"},{"fixed":"4.2.7","introduced":"4.2.0"},{"fixed":"4.1.10","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2024-34003"],"ecosystem":"Packagist","epss":0.00354,"exploited":false,"fixed_versions":["4.3.4","4.2.7","4.1.10"],"ghsa_id":"GHSA-jg4f-8w9x-jv35","id":"tcs_01M5KF4HYC55ZF1KFXTC40H45S","modified_at":"2025-05-02T06:59:01.183500Z","published_at":"2024-05-31T21:30:55Z","references":["https://osv.dev/vulnerability/GHSA-jg4f-8w9x-jv35","https://nvd.nist.gov/vuln/detail/CVE-2024-34003","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=458391","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-80712"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-jg4f-8w9x-jv35","url":"https://osv.dev/vulnerability/GHSA-jg4f-8w9x-jv35"}],"summary":"Moodle Authenticated LFI risk in some misconfigured shared hosting environments"}