{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.2 or later.","affected":[{"fixed":"4.9.2","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2019-18622"],"ecosystem":"Packagist","epss":0.0224,"exploited":false,"fixed_versions":["4.9.2"],"ghsa_id":"GHSA-jgjc-332c-8cmc","id":"tcs_01M5KF4JDZSA2CQ4AQX5DWCH3D","modified_at":"2024-02-16T08:08:04.401540Z","published_at":"2020-01-16T21:56:15Z","references":["https://osv.dev/vulnerability/GHSA-jgjc-332c-8cmc","https://nvd.nist.gov/vuln/detail/CVE-2019-18622","https://github.com/phpmyadmin/composer/commit/51acbf53564d9b52e78509a5688ec2b68976b5f7","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BA4DGF7KTQS6WA2DRNJSW66L43WB7LRV","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/W5GW4KEMNCBQYZCIXEJYC42OEBBN2NSH","https://security.gentoo.org/glsa/202003-39","https://www.phpmyadmin.net/security/PMASA-2019-5","http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00002.html","http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00024.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-jgjc-332c-8cmc","url":"https://osv.dev/vulnerability/GHSA-jgjc-332c-8cmc"}],"summary":"SQL injection in phpMyAdmin"}