{"action":"Upgrade moodle/moodle to 2.6.7 or later.","affected":[{"fixed":"2.6.7","introduced":"0"},{"fixed":"2.7.4","introduced":"2.7.0"},{"fixed":"2.8.2","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-0212"],"ecosystem":"Packagist","epss":0.01449,"exploited":false,"fixed_versions":["2.6.7","2.7.4","2.8.2"],"ghsa_id":"GHSA-jj3j-mhgc-g4m4","id":"tcs_01M5KF4MH8KM7V3RBERH9EJWKD","modified_at":"2024-12-08T05:29:17.223193Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-jj3j-mhgc-g4m4","https://nvd.nist.gov/vuln/detail/CVE-2015-0212","https://github.com/moodle/moodle/commit/38ca8793b6faa6c35176537c8015cc4e76ce73f5","https://github.com/moodle/moodle/commit/7a15c996ebd90c776bae1a77573b95e8a43467b6","https://github.com/moodle/moodle/commit/82356399b97be933c4d72f9c55b797e49b8c8232","https://github.com/moodle/moodle/commit/b270bb0d75d2354b7fbf4b8ccf0b995037973684","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=278612","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48368","http://openwall.com/lists/oss-security/2015/01/19/1"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-jj3j-mhgc-g4m4","url":"https://osv.dev/vulnerability/GHSA-jj3j-mhgc-g4m4"}],"summary":"Moodle cross-site scripting (XSS) vulnerability"}