{"action":"Upgrade ostree to 0.17.1 or later.","affected":[{"fixed":"0.17.1","introduced":"0"}],"component":"ostree","cve_ids":["CVE-2022-47085"],"ecosystem":"crates.io","epss":0.00866,"exploited":false,"fixed_versions":["0.17.1"],"ghsa_id":"GHSA-x96g-95fq-4xv4","id":"tcs_01M5KF4NM57MCSYA32YTAN6F3A","modified_at":"2023-12-20T23:41:34.819507Z","published_at":"2023-07-18T15:30:36Z","references":["https://osv.dev/vulnerability/GHSA-x96g-95fq-4xv4","https://nvd.nist.gov/vuln/detail/CVE-2022-47085","https://github.com/ostreedev/ostree/issues/2775","https://github.com/ostreedev/ostree/commit/d9bb160a7c1e7f0a2308a7282622b91bc27d448c","https://doc.rust-lang.org/std/macro.eprintln.html","https://github.com/ostreedev/ostree"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-x96g-95fq-4xv4","url":"https://osv.dev/vulnerability/GHSA-x96g-95fq-4xv4"}],"summary":"libostree vulnerable to denial of service attack"}