{"action":"Upgrade symfony/security-core to 2.6.13 or later.","affected":[{"fixed":"2.6.13","introduced":"2.4.0"},{"fixed":"2.7.9","introduced":"2.7.0"}],"component":"symfony/security-core","cve_ids":["CVE-2016-1902"],"ecosystem":"Packagist","epss":0.01907,"exploited":false,"fixed_versions":["2.6.13","2.7.9"],"ghsa_id":"GHSA-jjx5-fq5g-8xpc","id":"tcs_01M5KF4P4QDQD4MM8W1HT309NV","modified_at":"2024-02-18T05:32:43.081335Z","published_at":"2022-05-17T03:54:47Z","references":["https://osv.dev/vulnerability/GHSA-jjx5-fq5g-8xpc","https://nvd.nist.gov/vuln/detail/CVE-2016-1902","https://github.com/symfony/symfony/pull/17359","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-core/CVE-2016-1902.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security/CVE-2016-1902.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2016-1902.yaml","https://symfony.com/cve-2016-1902","https://www.landaire.net/blog/cve-2016-1902-symfony-securerandom","http://symfony.com/blog/cve-2016-1902-securerandom-s-fallback-not-secure-when-openssl-fails","http://www.debian.org/security/2016/dsa-3588"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-jjx5-fq5g-8xpc","url":"https://osv.dev/vulnerability/GHSA-jjx5-fq5g-8xpc"}],"summary":"Symfony Cryptographic Vulnerability"}