{"action":"Upgrade drupal/drupal to 8.5.8 or later.","affected":[{"fixed":"8.5.8","introduced":"8.0.0"},{"fixed":"8.6.2","introduced":"8.6.0"}],"component":"drupal/drupal","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.5.8","8.6.2"],"ghsa_id":"GHSA-jjx7-8462-w4m4","id":"tcs_01M5KF4PB9EX0H57BXEJ2YC0GY","modified_at":"2024-11-29T05:45:01.013296Z","published_at":"2024-05-15T20:57:20Z","references":["https://osv.dev/vulnerability/GHSA-jjx7-8462-w4m4","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/2018-10-17-5.yaml","https://github.com/drupal/drupal","https://www.drupal.org/sa-core-2018-006"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-jjx7-8462-w4m4","url":"https://osv.dev/vulnerability/GHSA-jjx7-8462-w4m4"}],"summary":"Drupal Core Insufficient Contextual Links validation leads to Remote Code Execution"}