{"action":"Upgrade zendframework/zend-feed to 2.10.3 or later.","affected":[{"fixed":"2.10.3","introduced":"1.0.0"}],"component":"zendframework/zend-feed","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.10.3"],"ghsa_id":"GHSA-jmmp-vh96-78rm","id":"tcs_01M5KF4QHV8T090XZBHE3Q3JZF","modified_at":"2024-12-04T05:31:32.946307Z","published_at":"2024-06-07T22:01:20Z","references":["https://osv.dev/vulnerability/GHSA-jmmp-vh96-78rm","https://github.com/zendframework/zend-feed/commit/6641f4cf3f4586c63f83fd70b6d19966025c8888","https://github.com/zendframework/zend-feed/commit/b28589c49bae3ee215cff904cc0be368e6409cd8","https://framework.zend.com/security/advisory/ZF2018-01","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-feed/ZF2018-01.yaml","https://github.com/zendframework/zend-feed"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-jmmp-vh96-78rm","url":"https://osv.dev/vulnerability/GHSA-jmmp-vh96-78rm"}],"summary":"Zend-Feed URL Rewrite vulnerability"}