{"action":"Upgrade baserproject/basercms to 5.2.3 or later.","affected":[{"fixed":"5.2.3","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2026-30879"],"ecosystem":"Packagist","epss":0.00242,"exploited":false,"fixed_versions":["5.2.3"],"ghsa_id":"GHSA-jmq3-x8q7-j9qm","id":"tcs_01M5KF4QSA107H90MB8QS68830","modified_at":"2026-09-10T03:50:39.812591819Z","published_at":"2026-03-31T22:43:10Z","references":["https://osv.dev/vulnerability/GHSA-jmq3-x8q7-j9qm","https://github.com/baserproject/basercms/security/advisories/GHSA-jmq3-x8q7-j9qm","https://nvd.nist.gov/vuln/detail/CVE-2026-30879","https://basercms.net/security/JVN_20837860","https://github.com/baserproject/basercms","https://github.com/baserproject/basercms/releases/tag/5.2.3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jmq3-x8q7-j9qm","url":"https://osv.dev/vulnerability/GHSA-jmq3-x8q7-j9qm"},{"source":"nvd","source_id":"CVE-2026-30879","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-30879"}],"summary":"baserCMS has a cross-site scripting vulnerability in blog posts"}