{"action":"Upgrade moodle/moodle to 4.4.2 or later.","affected":[{"fixed":"4.4.2","introduced":"4.4.0"}],"component":"moodle/moodle","cve_ids":["CVE-2024-43430"],"ecosystem":"Packagist","epss":0.00327,"exploited":false,"fixed_versions":["4.4.2"],"ghsa_id":"GHSA-jpf2-9ppp-2c49","id":"tcs_01M5KF4RHQEKC23YQ4ANS6TWJA","modified_at":"2025-05-02T06:59:11.958790Z","published_at":"2024-11-11T15:31:00Z","references":["https://osv.dev/vulnerability/GHSA-jpf2-9ppp-2c49","https://nvd.nist.gov/vuln/detail/CVE-2024-43430","https://bugzilla.redhat.com/show_bug.cgi?id=2304258","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=461198","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-82633"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-jpf2-9ppp-2c49","url":"https://osv.dev/vulnerability/GHSA-jpf2-9ppp-2c49"}],"summary":"Moodle has insufficient access control"}