{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1882"],"ecosystem":"Packagist","epss":0.00532,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-jph3-3j24-pg3j","id":"tcs_01M5KF4RQ9SM80C4PBZQKQP05H","modified_at":"2023-11-08T04:11:20.908867Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-jph3-3j24-pg3j","https://nvd.nist.gov/vuln/detail/CVE-2023-1882","https://github.com/thorsten/phpmyfaq/commit/49db615c300ae0f87795f20570f6f5bdccb1d2f2","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/8ab09a1c-cfd5-4ce0-aae3-d33c93318957"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-jph3-3j24-pg3j","url":"https://osv.dev/vulnerability/GHSA-jph3-3j24-pg3j"}],"summary":"thorsten/phpmyfaq vulnerable to DOM cross-site scripting (XSS) via configuration privacy note URL parameter"}