{"action":"Upgrade drupal/core to 8.2.3 or later.","affected":[{"fixed":"8.2.3","introduced":"8.0"}],"component":"drupal/core","cve_ids":["CVE-2016-9452"],"ecosystem":"Packagist","epss":0.01719,"exploited":false,"fixed_versions":["8.2.3"],"ghsa_id":"GHSA-jpj8-49hr-wcwv","id":"tcs_01M5KF4RSFNHZNPG0WX4A438JD","modified_at":"2024-04-23T17:56:46.021502Z","published_at":"2022-05-17T03:38:38Z","references":["https://osv.dev/vulnerability/GHSA-jpj8-49hr-wcwv","https://nvd.nist.gov/vuln/detail/CVE-2016-9452","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2016-9452.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2016-9452.yaml","https://github.com/drupal/core","https://www.drupal.org/SA-CORE-2016-005","http://www.securityfocus.com/bid/94367"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-jpj8-49hr-wcwv","url":"https://osv.dev/vulnerability/GHSA-jpj8-49hr-wcwv"}],"summary":"Drupal Denial of service via transliterate mechanism"}