{"action":"Upgrade apache-superset to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-37839"],"ecosystem":"PyPI","epss":0.01371,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-748r-5r8q-273m","id":"tcs_01M5KF4SH02SK80ZJDE45GZTYR","modified_at":"2026-07-07T11:56:06.204090285Z","published_at":"2022-07-07T00:00:26Z","references":["https://osv.dev/vulnerability/GHSA-748r-5r8q-273m","https://nvd.nist.gov/vuln/detail/CVE-2021-37839","https://github.com/apache/superset/commit/2bd89d1705347da5446902a3f65eb8d0a6353503","https://github.com/apache/superset","https://lists.apache.org/thread/pwqyxxmn5gh7cnw3qsp66v0lt4xojt82"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-748r-5r8q-273m","url":"https://osv.dev/vulnerability/GHSA-748r-5r8q-273m"}],"summary":"Apache Superset allows authenticated users to access metadata they have no permission to"}