{"action":"Upgrade ezsystems/ezdemo-ls-extension to 5.4.2.1 or later.","affected":[{"fixed":"5.4.2.1","introduced":"5.4.0"}],"component":"ezsystems/ezdemo-ls-extension","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.4.2.1"],"ghsa_id":"GHSA-jq9q-6p42-qpr7","id":"tcs_01M5KF4SQWX755QG2QFKBPFV4J","modified_at":"2024-11-29T05:40:18.663032Z","published_at":"2024-05-15T21:06:24Z","references":["https://osv.dev/vulnerability/GHSA-jq9q-6p42-qpr7","https://ezplatform.com/security-advisories/ezsa-2020-003-xss-in-demobundle-ezdemo-bundled-videojs","https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezdemo-ls-extension/2020-04-21-1.yaml","https://github.com/ezsystems/ezdemo-ls-extension","https://web.archive.org/web/20201024034648/https://ezplatform.com/security-advisories/ezsa-2020-003-xss-in-demobundle-ezdemo-bundled-videojs"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-jq9q-6p42-qpr7","url":"https://osv.dev/vulnerability/GHSA-jq9q-6p42-qpr7"}],"summary":"Cross-site Scripting (XSS) in DemoBundle/ezdemo bundled VideoJS"}