{"action":"Upgrade dolibarr/dolibarr to 14.0.3 or later.","affected":[{"fixed":"14.0.3","introduced":"0"}],"component":"dolibarr/dolibarr","cve_ids":["CVE-2021-42220"],"ecosystem":"Packagist","epss":0.0098,"exploited":false,"fixed_versions":["14.0.3"],"ghsa_id":"GHSA-jqfp-m5f8-vg28","id":"tcs_01M5KF4SV85YYS20X85CS05SB9","modified_at":"2024-04-24T18:57:22.666011Z","published_at":"2021-12-16T00:02:16Z","references":["https://osv.dev/vulnerability/GHSA-jqfp-m5f8-vg28","https://nvd.nist.gov/vuln/detail/CVE-2021-42220","https://github.com/Dolibarr/dolibarr","https://packetstormsecurity.com/files/164544/Dolibarr-ERP-CRM-14.0.2-Cross-Site-Scripting-Privilege-Escalation.html","https://truedigitalsecurity.com/advisory-summary-2021"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-jqfp-m5f8-vg28","url":"https://osv.dev/vulnerability/GHSA-jqfp-m5f8-vg28"}],"summary":"Dolibarr Cross Site Scripting (XSS) vulnerability"}