{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.1 or later.","affected":[{"fixed":"4.0.10.1","introduced":"4.0.0"},{"fixed":"4.1.14.2","introduced":"4.1.0"},{"fixed":"4.2.6","introduced":"4.2.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2014-4986"],"ecosystem":"Packagist","epss":0.01605,"exploited":false,"fixed_versions":["4.0.10.1","4.1.14.2","4.2.6"],"ghsa_id":"GHSA-jqmr-wqgp-8mh2","id":"tcs_01M5KF4T25JAA8MS2B70CRKFW6","modified_at":"2024-11-29T05:38:43.706863Z","published_at":"2022-05-17T03:20:58Z","references":["https://osv.dev/vulnerability/GHSA-jqmr-wqgp-8mh2","https://nvd.nist.gov/vuln/detail/CVE-2014-4986","https://github.com/phpmyadmin/phpmyadmin/commit/29a1f56495a7d1d98da31a614f23c0819a606a4d","https://security.gentoo.org/glsa/201505-03","https://web.archive.org/web/20200228081340/http://www.securityfocus.com/bid/68803","http://lists.opensuse.org/opensuse-updates/2014-08/msg00045.html","http://www.phpmyadmin.net/home_page/security/PMASA-2014-6.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-jqmr-wqgp-8mh2","url":"https://osv.dev/vulnerability/GHSA-jqmr-wqgp-8mh2"}],"summary":"phpMyAdmin cross-site scripting Vulnerability in Table or Column Names"}