{"action":"Upgrade mediawiki/cargo to 3.6.1 or later.","affected":[{"fixed":"3.6.1","introduced":"0"}],"component":"mediawiki/cargo","cve_ids":["CVE-2024-47847"],"ecosystem":"Packagist","epss":0.0041,"exploited":false,"fixed_versions":["3.6.1"],"ghsa_id":"GHSA-jqvm-9xm2-gc38","id":"tcs_01M5KF4TEZBTR37ZTFGPQFQRZD","modified_at":"2024-10-07T15:27:15.855375Z","published_at":"2024-10-05T03:30:37Z","references":["https://osv.dev/vulnerability/GHSA-jqvm-9xm2-gc38","https://nvd.nist.gov/vuln/detail/CVE-2024-47847","https://gerrit.wikimedia.org/r/c/mediawiki/extensions/Cargo/+/1063804","https://gerrit.wikimedia.org/r/c/mediawiki/extensions/Cargo/+/1063806","https://gerrit.wikimedia.org/r/c/mediawiki/extensions/Cargo/+/1063827","https://gerrit.wikimedia.org/r/c/mediawiki/extensions/Cargo/+/1063831","https://github.com/wikimedia/mediawiki-extensions-Cargo","https://phabricator.wikimedia.org/T368628","https://phabricator.wikimedia.org/T372211"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jqvm-9xm2-gc38","url":"https://osv.dev/vulnerability/GHSA-jqvm-9xm2-gc38"}],"summary":"Mediawiki Cargo extension vulnerable to Cross-site Scripting"}