{"action":"Upgrade phpmyfaq/phpmyfaq to 4.1.2 or later.","affected":[{"fixed":"4.1.2","introduced":"4.1.1"}],"component":"phpmyfaq/phpmyfaq","cve_ids":["CVE-2026-45009"],"ecosystem":"Packagist","epss":0.00168,"exploited":false,"fixed_versions":["4.1.2"],"ghsa_id":"GHSA-jrc5-w569-h7h5","id":"tcs_01M5KF4VKMB1VF1CHXBQK07DMT","modified_at":"2026-09-10T03:51:06.198384878Z","published_at":"2026-05-06T20:37:42Z","references":["https://osv.dev/vulnerability/GHSA-jrc5-w569-h7h5","https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-jrc5-w569-h7h5","https://nvd.nist.gov/vuln/detail/CVE-2026-45009","https://github.com/thorsten/phpMyFAQ","https://www.vulncheck.com/advisories/phpmyfaq-insufficient-authorization-check-in-admin-api-endpoints"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-jrc5-w569-h7h5#Packagist/phpmyfaq/phpmyfaq","url":"https://osv.dev/vulnerability/GHSA-jrc5-w569-h7h5"}],"summary":"phpMyFAQ: Ordinary Authenticated User Can Access Admin-Only API Endpoints Due to Insufficient Authorization Check in phpMyFAQ"}