{"action":"Upgrade openmage/magento-lts to 19.4.8 or later.","affected":[{"fixed":"19.4.8","introduced":"0"},{"fixed":"20.0.4","introduced":"20.0.0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2020-15244"],"ecosystem":"Packagist","epss":0.01264,"exploited":false,"fixed_versions":["19.4.8","20.0.4"],"ghsa_id":"GHSA-jrgf-vfw2-hj26","id":"tcs_01M5KF4VQQ91PW064MH2G92R6E","modified_at":"2026-07-08T06:01:01.056007395Z","published_at":"2020-10-30T17:06:06Z","references":["https://osv.dev/vulnerability/GHSA-jrgf-vfw2-hj26","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-jrgf-vfw2-hj26","https://nvd.nist.gov/vuln/detail/CVE-2020-15244","https://github.com/OpenMage/magento-lts/commit/26433d15b57978fcb7701b5f99efe8332ca8630b","https://github.com/OpenMage/magento-lts"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-jrgf-vfw2-hj26","url":"https://osv.dev/vulnerability/GHSA-jrgf-vfw2-hj26"}],"summary":"RCE via PHP Object injection via SOAP Requests"}