{"action":"Upgrade mod-wsgi to 4.9.3 or later.","affected":[{"fixed":"4.9.3","introduced":"0"}],"component":"mod-wsgi","cve_ids":["CVE-2022-2255"],"ecosystem":"PyPI","epss":0.00939,"exploited":false,"fixed_versions":["4.9.3"],"ghsa_id":"GHSA-7527-8855-9cf8","id":"tcs_01M5KF4WKSSHJBRTD41FG0ZK3G","modified_at":"2024-09-25T20:23:43.629378Z","published_at":"2022-08-26T00:03:30Z","references":["https://osv.dev/vulnerability/GHSA-7527-8855-9cf8","https://nvd.nist.gov/vuln/detail/CVE-2022-2255","https://github.com/GrahamDumpleton/mod_wsgi/commit/af3c0c2736bc0b0b01fa0f0aad3c904b7fa9c751","https://github.com/GrahamDumpleton/mod_wsgi","https://github.com/GrahamDumpleton/mod_wsgi/blob/4.9.2/src/server/mod_wsgi.c#L13940-L13941","https://github.com/GrahamDumpleton/mod_wsgi/blob/4.9.2/src/server/mod_wsgi.c#L14046-L14082","https://github.com/pypa/advisory-database/tree/main/vulns/mod-wsgi/PYSEC-2022-254.yaml","https://lists.debian.org/debian-lts-announce/2022/09/msg00021.html","https://modwsgi.readthedocs.io/en/latest/release-notes/version-4.9.3.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-7527-8855-9cf8","url":"https://osv.dev/vulnerability/GHSA-7527-8855-9cf8"}],"summary":"Incorrect header handling in mod-wsgi"}