{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1757"],"ecosystem":"Packagist","epss":0.00532,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-jvjx-qqh7-6x6c","id":"tcs_01M5KF4X6C8WV5FQTTEQR3RTNV","modified_at":"2023-11-08T04:11:19.385993Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-jvjx-qqh7-6x6c","https://nvd.nist.gov/vuln/detail/CVE-2023-1757","https://github.com/thorsten/phpmyfaq/commit/5061e5841be6c218ebb0de0cbf7b7f195dc46d19","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/584a200a-6ff8-4d53-a3c0-e7893edff60c"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-jvjx-qqh7-6x6c","url":"https://osv.dev/vulnerability/GHSA-jvjx-qqh7-6x6c"}],"summary":"thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via FAQ News link parameter"}