{"action":"Upgrade gerapy to 0.9.9 or later.","affected":[{"fixed":"0.9.9","introduced":"0"}],"component":"gerapy","cve_ids":["CVE-2021-32849"],"ecosystem":"PyPI","epss":0.0765,"exploited":false,"fixed_versions":["0.9.9"],"ghsa_id":"GHSA-756h-r2c9-qp5j","id":"tcs_01M5KF4Y4C03WWAZ5TPPW4V4HD","modified_at":"2026-07-08T06:27:41.024217457Z","published_at":"2022-01-06T23:48:50Z","references":["https://osv.dev/vulnerability/GHSA-756h-r2c9-qp5j","https://github.com/Gerapy/Gerapy/security/advisories/GHSA-756h-r2c9-qp5j","https://nvd.nist.gov/vuln/detail/CVE-2021-32849","https://github.com/Gerapy/Gerapy/issues/197","https://github.com/Gerapy/Gerapy/issues/217","https://github.com/Gerapy/Gerapy","https://github.com/pypa/advisory-database/tree/main/vulns/gerapy/PYSEC-2022-17.yaml","https://lgtm.com/projects/g/Gerapy/Gerapy?mode=tree&ruleFocus=1505994646253","https://securitylab.github.com/advisories/GHSL-2021-076-gerapy"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-756h-r2c9-qp5j","url":"https://osv.dev/vulnerability/GHSA-756h-r2c9-qp5j"}],"summary":"An authenticated user can execute arbitrary command in Gerapy"}