{"action":"Upgrade drupal/alogin to 2.0.6 or later.","affected":[{"fixed":"2.0.6","introduced":"0"}],"component":"drupal/alogin","cve_ids":["CVE-2025-31681"],"ecosystem":"Packagist","epss":0.00434,"exploited":false,"fixed_versions":["2.0.6"],"ghsa_id":"GHSA-jwpx-6c4p-q4jq","id":"tcs_01M5KF4YWNENRHFBRJDTJMPWPH","modified_at":"2025-12-10T23:41:19.864509Z","published_at":"2025-04-01T00:30:34Z","references":["https://osv.dev/vulnerability/GHSA-jwpx-6c4p-q4jq","https://nvd.nist.gov/vuln/detail/CVE-2025-31681","https://git.drupalcode.org/project/alogin","https://www.drupal.org/sa-contrib-2025-009"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-jwpx-6c4p-q4jq","url":"https://osv.dev/vulnerability/GHSA-jwpx-6c4p-q4jq"}],"summary":"Drupal Authenticator Login Missing Authorization vulnerability"}